ipod touch seem to forget wi-fi passphrase

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by eal, Jan 25, 2008.

  1. eal

    eal New Member

    Joined:
    Oct 24, 2007
    Messages:
    1
    Likes Received:
    0
    Hi,

    After updating the iPod touch to 1.1.3 it seems like it forgets the passphrase (WPA) for my wi-fi connection. If I enable/disable the Wi-Fi connection I have to retype the passphrase, same thing happens if I reboot. Another funny thing is that the passphrase wont work unless I enter it within the preferences.app (the dialog which prompts for the passphrase when an application access the network wont accept it). I've also tried installing the "1.1.3 Prefs Fix" without any changes.

    I've also tried to connect to my gmail account, but it seems to have the same problem (forgets the password). I've installed the "1.1.3 Mailfix", without any success.

    Has anyone experienced the same problem or have a solution to this?

    ./erik

    I've searched most of the threads for some answers related to disabling the "Iphone activation" as well....if anyone has a hint on that it would be great

    Please Register or Log in to view images

    (as for now I just disabled the "phone features" again....the message was to annoying)
  2. JoeKickass

    JoeKickass New Member

    Joined:
    Nov 19, 2007
    Messages:
    1
    Likes Received:
    0
    fwiw, I am having the exact same issue with gmail. It keeps dropping my password. When I go into settings I type it in the normal place but when I try to view my inbox the error message states 'no password provided for this acct'

    When I go back to the settings screen the password slot just reads
    'required'.

    POP and IMAP both do the same thing.

Share This Page