iPod Touch Restore-Problem!

Discussion in 'iPod touch' started by Ashleigh_Zeron, Apr 1, 2009.

  1. Ashleigh_Zeron

    Ashleigh_Zeron New Member

    Joined:
    Apr 15, 2008
    Messages:
    1
    Likes Received:
    0
    Hi,

    I've got a problem. I've tried to restore my iPod Touch (1st Generation; 16 Gb; jailbroken), but it didn't work. The Backup took about 5-6 hours, but at least now I have one. After that the software got extracted by iTunes etc. and everything got prepared. But when it was at the point for my iPod to be prepared the display showed the normal apple-logo with a loading-bar below. It loaded very slow and when ist was ful, ist stopped. I thought, hmmm, maybe I should wait a while, but after 10 hours (over night) still nothing more happened. I've tried it severel times, but always heppened the same. And there is one more thing I am worried about, because, when I trie to start my iPod (without connection to the PC (btw: Windows XP Home)), there is the bootlogo for some seconds, and after that the is a comic! It's a long and thin guy with his hands up and a speech bubble. But I don't understand what's in it - I think it's Hebrew or something like that.
    Please help me! I have no idea what else to do now!

    Much thanks already,


    Ashleigh


    P.S.: I have the latest version of iTunes and the latest sofwareupdate for the iPod Touch.

    P.S.2: I hope, you understand my problem - because English is not my motherlanguage *~*

Share This Page