iPod Touch Playlist Problem

Discussion in 'iPod touch' started by Georgenuine, Jun 27, 2010.

  1. Georgenuine

    Georgenuine New Member

    Joined:
    Jan 11, 2010
    Messages:
    6
    Likes Received:
    0
    I had the 8GB iPod until today when I bought my new 16 GB. I synced everything onto the iPod but for some reason it has its own separate playlist as you see in this image:

    Please Register or Log in to view images



    When I click on the music playlist everything is gray and cant be played

    What do I have to do to fix this so my iPod uses the music library instead of its own playlist?

    Thanks
  2. jasonfox

    jasonfox Member

    Joined:
    Apr 22, 2008
    Messages:
    66
    Likes Received:
    0
    Device:
    4G iPod touch
    i think the music is grayed out because it wasnt originally ur ipod and that is music synced from another computer that Apple doesent want you copying over to your computer
  3. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    That's not a playlist, that's just your Music library on your iPod. It's grayed out because you have your iPod set to automatically sync (I think).
  4. Georgenuine

    Georgenuine New Member

    Joined:
    Jan 11, 2010
    Messages:
    6
    Likes Received:
    0
    This is new, I just bought it from Best Buy. Is it because I didnt use the backup?
    ------------------double post merged------------------
    Well on my old iTouch it didnt have its own music playlist. It just used the itunes library and playlist.
  5. jasonfox

    jasonfox Member

    Joined:
    Apr 22, 2008
    Messages:
    66
    Likes Received:
    0
    Device:
    4G iPod touch
    trying setting the ipod to manual sync
  6. AgedBike

    AgedBike New Member

    Joined:
    Apr 6, 2010
    Messages:
    155
    Likes Received:
    0
    Device:
    3G iPod touch
    it shows up like that when you have it set to manually manage music, i think. it is so that you can remove the songs after you have them synced. under the summery tab, check if you have manually manage music ticked. if so, un tick it.
    ------------------double post merged------------------
    oh wait, i think its cause you clicked on the little arrow on the left side of the ipod name.
  7. Georgenuine

    Georgenuine New Member

    Joined:
    Jan 11, 2010
    Messages:
    6
    Likes Received:
    0
    Thanks alot bro! Do you know if theres anyway I can just take out all those options under "Georges iPod" Because all the playlist are doubled now?
  8. AgedBike

    AgedBike New Member

    Joined:
    Apr 6, 2010
    Messages:
    155
    Likes Received:
    0
    Device:
    3G iPod touch
    try setting ur ipod to manually manage music under the summery tab. then you should be able to delete them if not i have no idea.

Share This Page