ipod touch messed up need help

Discussion in 'iPod touch' started by inferno1158, Jun 10, 2008.

  1. inferno1158

    inferno1158 New Member

    Joined:
    Jan 3, 2008
    Messages:
    12
    Likes Received:
    0
    So i installed the full Black badge theme today and i really didnt like it so i went to install white badge theme. when i was manually installing the white badge theme i never changed the theme in customize and smb prefs to orginal. and i deleted the smb black badge theme while i was sshing the white badge theme over to my ipod. when i respringed the ipod my smb prefs and customize now always crash when i try to access the themes page. so now my framwork images are all messed up and i cant change the theme to orginal in customize. i tried reinstalling smb prefs and customize and that did not work at all and i dont know how this without any way besides restoring my ipod which i dont want to do.
  2. Lensflare

    Lensflare New Member

    Joined:
    Jan 7, 2008
    Messages:
    427
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    Try setting the permissions of the apps and Libraries to 755 in SSH. If this still does not work, try 777 or just restore. I have no clue what might have happened--what do you mean by framework images?
  3. inferno1158

    inferno1158 New Member

    Joined:
    Jan 3, 2008
    Messages:
    12
    Likes Received:
    0
    i dont know what there called i just called them framework images because they are under
    system/libary/frameworks

    maybe i need to replace the those images with the orginal if anyone has the orginal of these folders it could work?

    system/libary/frameworks/movieplayerui.framework
    " "/telephoneyui.framework
    " "/uikit.framework

    EDIT: oh sorry i really didnt follow your post until now but now it work thank you so much u just saved me a couple of days work if i restored

Share This Page