iPod Touch Mail application receives fine (IMAP), can't send (SMTP)

Discussion in 'iPod touch' started by JHW, Nov 20, 2008.

  1. JHW

    JHW New Member

    Joined:
    Nov 20, 2008
    Messages:
    4
    Likes Received:
    0
    Hi All,

    New iPod Touch (second-gen) owner here. I really like this little piece of hardware but am having one nagging problem with the built-in Mail application.

    I've configured it to access my Gmail account through IMAP. I've done this configuration many times with Thunderbird in the past and I know everything looks right (servers, ports, etc.)

    The problem I'm having is that while I can READ just fine (IMAP syncs to Gmail without a problem, new mails show up, etc.) SENDING mail does not work.

    Sometimes I get messages like "Sender address invalid". Most of the time, though, the application goes through the motions of sending the messages in the Outbox ("Sending 1 of 5... 2 of 5... etc.") but the messages do not actually get sent. (At the end it still says "5 unsent messages" and when I look at Gmail through the web interface, these unsent messages do not appear).

    I've checked with the local sysadmin, and no ports are blocked.

    Any ideas?
  2. iPTF_BROWSER

    iPTF_BROWSER Active Member

    Joined:
    Aug 17, 2008
    Messages:
    1,623
    Likes Received:
    20
    Device:
    HTC One
    Install the mail fix from installer 4.
  3. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    or
    just upgrade to 2.1
    it's way better
  4. JHW

    JHW New Member

    Joined:
    Nov 20, 2008
    Messages:
    4
    Likes Received:
    0
    This is a brand-new second-gen Touch, right out of the box this past weekend. I'm assuming it has the latest firmware already.

    Anyway, the problem is on-and-off now. I need to look into the way the Touch handles wireless connections as I suspect that might be part of the problem.
  5. whassuo

    whassuo Member

    Joined:
    Mar 10, 2008
    Messages:
    277
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    Not necessarily with the firmware, you don't know how long it's been on the shelf for or use the mail app in the app store.

    Or restore, that should fix your problem.

    Welcome to the forums and use the search function, it helps.
  6. fyvel

    fyvel Active Member

    Joined:
    Dec 3, 2007
    Messages:
    1,545
    Likes Received:
    9
    Device:
    iPod touch
    ipod 2gen....
  7. mdbroer

    mdbroer New Member

    Joined:
    Sep 18, 2008
    Messages:
    1
    Likes Received:
    0
    I'm having the same issue...been using the touch for two months now without any problem then all of a sudden it starts doing this...I'm also using gmail...maybe they changed something.
  8. dkalmbach

    dkalmbach New Member

    Joined:
    Sep 29, 2007
    Messages:
    1
    Likes Received:
    0
    Same problem - IMAP was working for a yr, now I can't send.
  9. Bubalooshi

    Bubalooshi Active Member

    Joined:
    May 22, 2008
    Messages:
    2,432
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    My GMail seems to be working fine.

    And I think when you set up a Google Mail account on the iPod, it automatically goes into IMAP format.

    Try looking online at gmail and see if you have it enabled.
  10. imaclovr

    imaclovr New Member

    Joined:
    Apr 17, 2009
    Messages:
    1
    Likes Received:
    0
    When I brought my iPT to a hotel, i couldn't access my email through the Mail app. I think it might have something to do with the router settings.

    Sam

Share This Page