iPod Touch Keeps Restarting

Discussion in 'iPod touch' started by Lensflare, Jan 15, 2008.

  1. Lensflare

    Lensflare New Member

    Joined:
    Jan 7, 2008
    Messages:
    427
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    Now, before you delete this one because someone else posted it, listen to my story and then you can flame me. But please, either help me out or direct me to someone who can.

    My iPod touch has a ton (about 400 MB worth) of applications. Most of them have themes, preferences, and add-ons that would take hours to locate, reinstall, and so on. It also has 3 GB worth of videos and music--that'd take a few hours to sync back. Needless to say, a full restore is out of the question.

    Okay, here's the scene: I'm messing with my iPod and go to Customize. I click on one of the sliders, but it freezes. Naturally, I turn it off. When it turns back on, it starts freezing again. So I Power+Home button reset. Unfortunately, this time the iPod begins flashing between the splash screen (Apple logo) and the turn off screen (slide to power off) really fast. At this point, I can soft reset, but that does no good.

    So I try to just turn off the screen. All it does is dim, and doesn't completely shut off. What really doesn't help is that it is not connected to Wi-Fi--so I can't use WinSCP. What I can do is Sync with iTunes, but the iPod does nothing besides flash the screens.

    I know what you're thinking: did you search this topic before posting? I tried--but the server was too busy. In fact, it was a miracle that it let me click "New Thread." If anyone can offer any advice, I'm willing to try anything. Special resets, special programs, anything.

    You can also reach me at lensflare@charter.net.

    Thanks in advance,
    -Lenz

    UPDATE: It seems to work, but NOT COMPLETELY! In fact, it doesn't do much at all. Whenever I touch an app, it freezes, so I can't touch anything. I can, however, use the home and power buttons. It still dims when I push the power button. I copied all of the Application files to my computer, just in case. I also wrote down all of my apps so I could reinstall them (hopefully a last resort).

    Here are a few things I downloaded and installed lately:

    Black & Red Skin (seems to work fine)

    Screenshot (downloaded ages ago, but I recently turned it on, and it didn't work. When the iPod broke, the two buttons popped up....hmm.... I deleted this app using WinSCP.)

    TTR Theme: Didn't work. I pasted them in the correct directory, but nothing. This app (and media file) was moved to my computer.
  2. Lensflare

    Lensflare New Member

    Joined:
    Jan 7, 2008
    Messages:
    427
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    I hate to double post, but I really could use some help here.

    No one has any ideas or suggestions?
  3. shalashaska

    shalashaska New Member

    Joined:
    Jan 6, 2008
    Messages:
    314
    Likes Received:
    1
    To tell you the truth, I don't think there is much you can do except restore. Just keep those back ups and restore it. Whats the worst that could come out of restoring it though, may be a little extra time in putting songs back on...but tahts better than not having an ipod at all.

    Yeah the bandwith on this site has been overloaded lately, probably because of people upgrading to 1.1.3.....morons.
  4. Lensflare

    Lensflare New Member

    Joined:
    Jan 7, 2008
    Messages:
    427
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    What's so special about 1.1.3? Has it even been Jailbroken yet?

    Anyways, I backed up everything and deleted some of the predicted problem-solvers, but nope. It just turned back on and showed the same annoying flashing.

    I guess it's time to restore. I've got all the app files, the worst I have to do I guess is reinstall that Red and Black skin.
  5. touchthisipod

    touchthisipod New Member

    Joined:
    Nov 28, 2007
    Messages:
    67
    Likes Received:
    0
    hey man can you still using WinSCP, if yes, try typing one of this commands,
    reboot or
    killall respring or
    restart, just try maybe works...
  6. biggymac609

    biggymac609 Member

    Joined:
    Dec 28, 2007
    Messages:
    288
    Likes Received:
    2
    Device:
    iPhone 5S
    this happened to me, i feel yoru frustration, just try to back up and write down as much as u can and restore, nothing u can do i even called apple, sorry man
  7. rchristai

    rchristai New Member

    Joined:
    Jan 15, 2008
    Messages:
    6
    Likes Received:
    0
    Can't agree with you more.... upgrader to 1.1.3 is a moron..... I AM A MORON!!! ;;>.<;;

    If anyone or knowing anyone who can break the damn lock (or downgrade to 1.1.1), please PM me.... I really need to help.
  8. rchristai

    rchristai New Member

    Joined:
    Jan 15, 2008
    Messages:
    6
    Likes Received:
    0
  9. Lensflare

    Lensflare New Member

    Joined:
    Jan 7, 2008
    Messages:
    427
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    Thanks for your help guys! I salvaged some apps and ALL of my themes, also had to get my GBA ROMs. Most of the apps aren't worth reinstalling, so I'll just save some space and forget them.

    Thanks touchthisipod for the tips on fixing it, I just wish I would have had the patience to wait and find that tip before I restored.

    When I restored my iPod, I restored and clicked to restore my iPod to the old one using iTunes. Funny thing was that it had the SAME PROBLEM, except it would keep restarting the SpringBoard. This was without jailbreaking it or installing anything. I turned it on and it wasn't working! Must've been more than just the 3rd Party apps.

    Anyways, it only took an hour or two to get all my music and videos back. Thanks for the link to downgrade from 1.1.3 to 1.1.1 rchristai! I didn't update to 1.1.3, but I'm sure that will help a lot of people.

    Thanks once again,
    Lenz

    Once again, thanks for your help guys
  10. Tahiti

    Tahiti New Member

    Joined:
    Jan 13, 2008
    Messages:
    43
    Likes Received:
    0
    Device:
    iPod touch
    Sorry if im bumping this by like a mile, but I searched this and it was most relevant to my problem.
    I downloaded the screenshot tool to show off the new Halo 3 theme I downloaded and now my iTouch is rather broken.
    The screenshot tool didnt work so I restarted my iPod, thinking i would.
    It didnt.
    So I turned it off and now when I start it back up those incessantly annoying and functionless screenshot buttons pop up and the apple logo flashes consistently. I cannot do anything from this point. Any help?

Share This Page