Ipod Touch , iJailbreak and 1.1.2

Discussion in 'iPod touch 1.1.x Jailbreak' started by bdbpro, Nov 24, 2007.

  1. bdbpro

    bdbpro New Member

    Joined:
    Nov 16, 2007
    Messages:
    4
    Likes Received:
    0
    Did anyone jailbreaked his/her IpodTouch
    with 1.1.2 without downgrading to 1.1.1 ?

    Thanx for the info
  2. thind06

    thind06 New Member

    Joined:
    Nov 19, 2007
    Messages:
    83
    Likes Received:
    0
    as of what i have heard no
  3. ben471

    ben471 New Member

    Joined:
    Oct 14, 2007
    Messages:
    525
    Likes Received:
    2
    No, you need to downgrade
  4. tomsabin

    tomsabin New Member

    Joined:
    Oct 10, 2007
    Messages:
    405
    Likes Received:
    4
    You can't jailbreak it with 1.1.2 because Apple fixed the TIFF exploit security hole, so that no longer works in 1.1.2. Downgrading to 1.1.1 will make it work though - jailbreaking your iPod.

Share This Page