iPod touch having trouble connecting to wifi connection

Discussion in 'iPod touch' started by Drumdude234, Feb 1, 2008.

  1. Drumdude234

    Drumdude234 New Member

    Joined:
    Jan 24, 2008
    Messages:
    4
    Likes Received:
    0
    so this morning i refreshed sources and installed the new installer update and now its been freezing and i cant connect to any wifi connection. before that my jailbreak works fine. I have a soft jailbroken 1.1.3 8gb ipod touch. Also when im in settings and go to wifi it joins it and then quits out of it and joins it and it keeps doing this but in the top left corner it never shows that wifi is connected. What do i do?
  2. makaveldon04i

    makaveldon04i New Member

    Joined:
    Nov 11, 2007
    Messages:
    534
    Likes Received:
    0
    does your safari work? i dont have 1.1.3, so im dumb when it comes to it...
  3. Drumdude234

    Drumdude234 New Member

    Joined:
    Jan 24, 2008
    Messages:
    4
    Likes Received:
    0
    well safari works but the trouble is with connecting to the internet, the wifi, and this all just started happening today after i updated installer.app
  4. makaveldon04i

    makaveldon04i New Member

    Joined:
    Nov 11, 2007
    Messages:
    534
    Likes Received:
    0
    ssh into your ipod if you can,and replace the installer.app folder with an older version...there is a bunch here if you search...if you cant ssh into it, try to find some other place with a different wifi connection and try there...if all fails, sucks for you, but youd have to restore..
  5. Drumdude234

    Drumdude234 New Member

    Joined:
    Jan 24, 2008
    Messages:
    4
    Likes Received:
    0
    can you post a link to the version before the recent update that i did today
  6. makaveldon04i

    makaveldon04i New Member

    Joined:
    Nov 11, 2007
    Messages:
    534
    Likes Received:
    0
  7. Drumdude234

    Drumdude234 New Member

    Joined:
    Jan 24, 2008
    Messages:
    4
    Likes Received:
    0
    i deleted the old installer.app and added the one you linked me too and now i open installer on my ipod and it shows a blank white screen and no buttons and then quits out of it
  8. makaveldon04i

    makaveldon04i New Member

    Joined:
    Nov 11, 2007
    Messages:
    534
    Likes Received:
    0
    did you change the permission to 755 in the files...and you shouldve replaced,not deleted

Share This Page