Ipod touch freezed on starting up screen

Discussion in 'iPod touch' started by Wilder68, May 26, 2008.

  1. Wilder68

    Wilder68 New Member

    Joined:
    May 26, 2008
    Messages:
    3
    Likes Received:
    0
    My ipod touch has frozen on the starting up screen (the one with the silver apple) after downloading summerboard. it asked me to restart my ipod so i turned it off and turned it back on , but while it was turning back on i plugged it into itunes and it froze.

    PLEASE HELP!

    thanks in advance!!
  2. Ezra

    Ezra Well-Known Member

    Joined:
    Feb 23, 2008
    Messages:
    1,122
    Likes Received:
    41
    Device:
    iPhone
    Do you see a little spinning circle?
  3. Wilder68

    Wilder68 New Member

    Joined:
    May 26, 2008
    Messages:
    3
    Likes Received:
    0
    Yes at first it spins but after a while it stops spinning and is just there
  4. MrCrawley

    MrCrawley New Member

    Joined:
    Apr 5, 2008
    Messages:
    338
    Likes Received:
    1
    hey pal, you got the spinning wheel of death, i suggest a force restore.
    just turn it on until the spinning wheel, and connect it to itunes and hit the restore.
    sorry bout you
  5. 10teamb

    10teamb New Member

    Joined:
    Apr 27, 2008
    Messages:
    8
    Likes Received:
    0
    yeah i have the spinning wheel too. dammit.
  6. chrisc923

    chrisc923 New Member

    Joined:
    Mar 14, 2008
    Messages:
    120
    Likes Received:
    4
    try holding both the power and home button until it restarts, if you still get stuck at the apple screen then youll have to restore

    turn it off, then plug into your computer while holding the home button, dont let go until you see a connect to itunes screen
  7. Halacio

    Halacio New Member

    Joined:
    Apr 16, 2008
    Messages:
    261
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    Hope the restore doesn't sour you on summerboard.
  8. Wilder68

    Wilder68 New Member

    Joined:
    May 26, 2008
    Messages:
    3
    Likes Received:
    0
  9. thomasw4138

    thomasw4138 New Member

    Joined:
    Feb 8, 2008
    Messages:
    304
    Likes Received:
    3
    Device:
    iPhone 3GS (White)
    i had the same problem, but i waited 10 min. and it was fine after O_O
  10. Winterboard

    Winterboard Well-Known Member

    Joined:
    Dec 26, 2007
    Messages:
    2,345
    Likes Received:
    53
    Device:
    iPad 2 (Black)
    you shouldnt have to restore, just ssh in and restore na45.plist

Share This Page