ipod touch first generation to 2.2

Discussion in 'iPod touch' started by abdul_h, Jun 5, 2009.

  1. abdul_h

    abdul_h New Member

    Joined:
    Jan 20, 2008
    Messages:
    2
    Likes Received:
    0
    Device:
    iPod touch
    hello there
    i have a question and i need help
    i have the first generation ipod touch and i want to install the 2.2 software is that gonna make any problems and the programs will work ??


    please i need a help

    Please Register or Log in to view images

  2. fckinfamous

    fckinfamous Well-Known Member

    Joined:
    Sep 17, 2008
    Messages:
    1,954
    Likes Received:
    26
    Device:
    iPhone 5S
    If you're jailbroken on like 1.1.x then no older programs/apps won't work on 2.2 and no it won't cause any problems.

Share This Page