iPOD Touch Error Message - Firmware Not Working!?

Discussion in 'iPod touch' started by Friza, Feb 14, 2008.

  1. Friza

    Friza New Member

    Feb 14, 2008
    Likes Received:
    ***************** EDIT ****************************


    Done this lil tutorial and its fixed - AWESOME! anyone who has this problem i highly recommend u do the same !


    Hey, i bought my ipod 8gb touch yesterday 1.1.2 firmware - i saw the previous posts about down grading to 1.1.1 - i went thruogh the various tutorials and no luck, ive tried to use itunes 7.6/7.5/7.0/6.0 to try and it to work - no luck. Ok bascially i just wana thing this thing working and i dont really care if i can get this jailbreaking stuff working or not --- as it was reset i plugg my ipod into my PC - by doing the restore / restore & updating thing it comes up with the error message:


    I've googled and looked through forums all I can see is download different firmware which i've tried loads of... i still cant get it to work can someone PLEASE help me with my problem how to reset it or a brandnew 1.1.2/1.1.3 firmware i can download ....

    Many Thanks!!!

Share This Page