Ipod Touch does not connect

Discussion in 'iPod touch' started by bambinn, Sep 19, 2009.

  1. bambinn

    bambinn New Member

    Sep 18, 2009
    Likes Received:
    iPod touch
    Hi guys.

    So i got a hold of a Ipod Touch 1G 8gb, with a broken home button. My idea was that i could perhaps jailbrake it and install a program like iHome that simulates the home button. After much studying i found a way to get it to DFU mode without the homebutton, discribed here and i managed to get it into DFU but i never managed to install the jailbrake, i tried iLiberty, QuickFreedom, Zyphone, QuickPWN, Redsn0w and then i borrowed a mac and tried PwnageTool.

    After getting it into DFU mode i tried installing using Redsn0w but a few times, so i used the walktrough above few times with small differences until suddenly last night it became unrecognized when i plugged it in!

    i was told to wait for about 12 hours, so i did and then itunes saw the ipod again but i for some odd reason then attempted to install jailbraked firmware made with PwnageTool, i tried it 3 times and when i tried it the 4 time it failed to connect to the pc(and mac)! Not "unrecognized", not "ba bam" just plain old nothing. So now its just invisable, or has been for the past few hours.

    Is this hopeless? Should i throw it in the trash? Has anyone had a ipod that nothing happened when they connected it and then it magically was found and able to install a legal firmware??

    I'm desperate!
  2. NinjaBurrito

    NinjaBurrito New Member

    Apr 5, 2008
    Likes Received:
    Different USB port? Also try wriggleing the plug when the device is plugged into it.

Share This Page