iPod touch continously rebooting after jailbreaking

Discussion in 'iPod touch' started by DJKuo, May 19, 2009.

  1. DJKuo

    DJKuo New Member

    Joined:
    Sep 16, 2007
    Messages:
    17
    Likes Received:
    0
    I tried to jailbreak my 1st gen iPod touch while currently on firmware 2.2.1 I downloaded QuickPWN and when it told me to locate the ISPW it wasn't on my computer. I believe the ISPW for the firmware was taken off when I recently restored my computer because of a virus. So I decided to download the 2.2.1 firmware online. I then chose that as the ISPW and QuickPWN recognized it and started to jailbreak my iPod. Everything was going smoothly and I finished jailbreaking. But when my iPod tried to reboot it never fully turned on and stayed on the Apple logo screen. I tried to manually restore it but that didn't work. I plugged the iPod into my comp again and iTunes did not automatically open up. I manually opened iTunes but when it just detected my iPod, iTunes stopped responding. When I downloaded the 2.2.1 firmware online should I have first restored my iPod to that ISPW before choosing it on QuickPWN? Or did I do something else wrong. My fear is that I might have erased the firmware completely or is that possible? Please ask me if I'm not giving enough info and I apologize if this topic has been asked before. Right now I have a completely dysfunctional iPod that just shows the Apple logo screen.
    ------------------double post merged------------------
    Never mind everyone. I managed to manually reboot my iPod. For some reason it wasn't working the first few times I tried to reboot it but I got it working after trying quite a few times.

Share This Page