iPod Touch Connectivity Problems

Discussion in 'iPod touch' started by Metty, Oct 3, 2009.

  1. Metty

    Metty New Member

    Joined:
    Oct 3, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    2G iPod touch
    We're using 6 2nd gen iPod touch on 3.0 in a workshop environment. There is two access points and we're using static IPs.

    We're having a problem where they will work fine for a period of time but eventually the iPods won't go out to the internet and we get the error message - Server cannot be found. They are showing full reception on the wireless. There is no problems with the website they are trying to go to. The only way to cure it is to turn off the device and back on again several times till it works again. There are also laptops on the same network which we never have problems with which is what makes me think it must be something to do with the iPods.

    We've tried installing Keepawake as we suspected that the sleep mode was causing us problems. This seems to have helped but hasn't completely solved the problems.

    Just to reiterate the problem isn't with connecting to the wireless but with going out to the internet.

    I hope I've included enough info in this and I look forward to any responses.

    Cheers
  2. SilentDeath1226

    SilentDeath1226 Banned

    Joined:
    Jan 31, 2009
    Messages:
    124
    Likes Received:
    0
    Device:
    2G iPod touch
    Have you tried Reset Network Settings? That tends to help me in my time of Network need.

Share This Page