iOS 3.1 Ipod Touch Cannot Turn On

Discussion in 'iOS Jailbreak & Cydia' started by stevedino87, May 12, 2010.

  1. stevedino87

    stevedino87 New Member

    Joined:
    May 11, 2010
    Messages:
    5
    Likes Received:
    0
    I have a problem with my Ipod Touch. It is a jailbroken with version 3.1.2, and it has not been giving me any problem until now.
    I tried to reboot my Ipod, but then after turning off by itself, it did not turn on.
    Even after i try to hold the Sleep/Wake button, all it does is came on with the Apple Logo, then after around 5 sec, it turn off again, turn off as in the screen is off.
    Tried to plug into the computer, the same thing happen, and the com does not detect the Ipod.
    Tried to use iRecovery, but not sure how to use it, when i try to use the starts a shell command or whatever command,it says no iphone/ipod found.
    Hope someone out there can help me with this problem.
    Thanks in advance
  2. Theodosius

    Theodosius Active Member

    Joined:
    Jun 9, 2009
    Messages:
    3,071
    Likes Received:
    6
    Device:
    iPad 3
    Please don't make three identical threads.

Share This Page