iPod Touch Applications 2.1.1. Change? (JB)

Discussion in 'iPod touch' started by Heffe, May 13, 2009.

  1. Heffe

    Heffe New Member

    Joined:
    Feb 24, 2009
    Messages:
    234
    Likes Received:
    0
    Device:
    iPod touch
    • Illegal/piracy-related discussions
    Hello world, I have a iPod Touch 1st generation Jailbroken (Using QuickPwn) and I had this nifty Lemonade Tycoon on my cell phone but that's long gone and I was looking for it on my iPod touch for a long time then EA games Finally game out with the game I was exactly looking for! IT WAS FREE!! I clicked "FREE" then "INTALL" in a millisecond and then I got a dissapointing message saying: "Application Not Compatible This application requires the iPhone 2.2.1 Software Update" I was so mad! I don't want to update because I heard it screws up your jailbreak and I can't un Jailbreak because There's a very special app that I really like... <redacted> But then I got over my lemonade addiction and tried to download a new game called TOPGUN.. That wouldn't work either.. Is there anyway to have Jailbroken Ipod + 2.1.1 Software update? Or atleast make iTunes think I have the update??
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    You have a 1st gen iPod I'm guessing so update and then run Quickpwn. And you will be banned for you discussion of stealing apps. You can manually change to version number in the plist file.
  3. Heffe

    Heffe New Member

    Joined:
    Feb 24, 2009
    Messages:
    234
    Likes Received:
    0
    Device:
    iPod touch
    Which plist file?? I almost never ssh but where is the plist???
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Coreservices systemversion.list
  5. Heffe

    Heffe New Member

    Joined:
    Feb 24, 2009
    Messages:
    234
    Likes Received:
    0
    Device:
    iPod touch
    Ok, thanks. But like.. Where is that located? (e.g. Var > etc. etc. etc.)

Share This Page