iPod Touch 3G 8 Gb Failbreak need help? Am I bricked?

Discussion in 'iPod touch' started by dCLCp, Mar 8, 2010.

  1. dCLCp

    dCLCp New Member

    Joined:
    Mar 8, 2010
    Messages:
    4
    Likes Received:
    0
    Device:
    3G iPod touch
    I used blackra1n RC3 on my iPod Touch 3G 8 Gb (MC model) running firmware 3.1.3 inside of an XP SP3 VM inside of Ubuntu Karmic Koala, after making a back-up in iTunes. I left in the middle of the jailbreaking procedure and when I came back the program was still running. It was late, so I left it going over-night. It was still running when I woke up and so I tried to restore in iTunes that failed... and now iTunes does not recognize my iPod which is in a recovery loop now I guess? (DFU mode; recovery mode; cycled on and off with cord being plugged in at various stages; nothing in iTunes in two different iterations of the XP VM). So I looked up recovery loops. iRecovery also has not been able to detect anything, again in different modes. I say different modes because when I do the DFU sequence I get the iPod to a state where it is black, plugged in, doesn't turn on by itself/ with just a little bit of time pushing the wake button... but I don't KNOW if it is actually in DFU or not because iTunes has never beeped... but it's not "normal" and it's not still in the recovery loop.

    I have played with blackra1n similarly- I read somewhere that "you just need to keep trying"? And I am just curious to know if that and returning the iPod are my only options left? Or am I REALLY stuck? Can I do some funky wizardy in linux, access the thing that iRecovery tries to access and fix? I dunno; any help would be overwhelmingly appreciated. I'm pooped at this point and really wishing that I'd either waited and researched more... or chosen a different device altoghether... and yet this is still the coolest toy I've ever br[i?]ken.
  2. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    The jailbreak probably took and you just need to run blackra1n again while tethered to reboot your 3G device. Try that and let us know if you still have a problem.
  3. FixYaFace

    FixYaFace New Member

    Joined:
    Feb 16, 2010
    Messages:
    16
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    If I'm correct u can't run blackra1n on 3.1.3
    not sure why ur not able to restore tho
  4. dCLCp

    dCLCp New Member

    Joined:
    Mar 8, 2010
    Messages:
    4
    Likes Received:
    0
    Device:
    3G iPod touch
    blackra1n says waiting for device and doesn't change whether the iDevice is on/off/recovery/DFU if indeed I've been in DFU. I have also tried this: http://www.nickhesson.com/2009/10/b...ing-for-you-try-this-blackra1n-fix-checklist/ a few youtube tutorials that sounded similar (but it seems my problem is slightly unique as most everyone can at least access itunes with some fiddling/fondling, which I was able to at first, but it failed to revert and have been unable to connect to itunes ever since- although the iphone is still registered as a device in the VM manager) I'm going to try installing itunes in wine possibly blackra1n as well.... and will also try vista in another VM as well as this msconfig tutorial http://support.apple.com/kb/HT1275 on apple's website. But yeah... any other suggestions would be helpful

    Please Register or Log in to view images

    I REALLY don't want to send this back to overstock (it was a refurb) and I really don't care if I lose all of the data I had on the ipod... anyways thanks for any suggestions.
  5. iCeD00D

    iCeD00D New Member

    Joined:
    Feb 26, 2010
    Messages:
    141
    Likes Received:
    0
    Device:
    3G iPod touch
    IMO the first thing you should do is to take out the variables. By that I mean run this in a non-vm OS if possible. Remember, that VM tries to replicate a USB device and sometimes it fails to load the drivers. It's possible that the USB stack in VM is not passing through the linux os (the linux OS might already be 'using' the USB device. If so unmount the device first and then make it avail to VM). Next I was also sure that you could not use blackrain on a 3.1.3 unit also. On my 8gb I followed these instructions and it works: http://www.ifans.com/forums/showthread.php?t=277497 . Hope this helps...
  6. Volcomstone000095

    Volcomstone000095 Banned

    Joined:
    Nov 23, 2009
    Messages:
    262
    Likes Received:
    1
    Device:
    3G iPod touch
    I know this is simple, but have you tried to reboot the device by holding the home and power button for 10 seconds?
  7. dCLCp

    dCLCp New Member

    Joined:
    Mar 8, 2010
    Messages:
    4
    Likes Received:
    0
    Device:
    3G iPod touch
    Thanks! That is a good idea... i suspect i have a bad tendency to overthink things. I should have saved myself hours of effort and just asked first, but then i wouldn't have learned as much either. Ahhh well

    Please Register or Log in to view images

    I will try this tomorrow on a friends PC and report back; i am feeling quite optimistic though.
  8. iCeD00D

    iCeD00D New Member

    Joined:
    Feb 26, 2010
    Messages:
    141
    Likes Received:
    0
    Device:
    3G iPod touch
    No problem man .. it comes from years of using VM and 'overthinking' myself. Too many times I forgot I was using a VM instead of the OS itself... Let us know how it works out..
  9. dCLCp

    dCLCp New Member

    Joined:
    Mar 8, 2010
    Messages:
    4
    Likes Received:
    0
    Device:
    3G iPod touch
    so far so good... the ipod was detected immediately... downloading the firmware and stuff... should be good to go! Thanks so much icedood!
    ------------------double post merged------------------
    Posting from jailbroken phone thx guys
  10. iCeD00D

    iCeD00D New Member

    Joined:
    Feb 26, 2010
    Messages:
    141
    Likes Received:
    0
    Device:
    3G iPod touch
    No problem man.. glad we could help...

Share This Page