Ipod Touch 2G won't turn on

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by palyons, Jul 9, 2009.

  1. palyons

    palyons New Member

    Joined:
    Jan 31, 2009
    Messages:
    109
    Likes Received:
    0
    Device:
    iPad
    Ok, got a bit of a problem here. Downgraded from 3.0 back to 2.2.1, all went well as expected. I installed LogoMe and flashed a custom logo I had made myself. The logo worked fine in the past. But after I power the system off so I can see the logo at startup, the system for some reason will not turn on at all on either computer. Both are running Windows XP SP3, one with iTunes 8.1.1 and the other with iTunes 8.2. All I get is a Device has malfunctioned pop-up like one would expect with the jailbreak procedure. Is there any way to fix this? And FYI I am not under any circumstances saying my Ipod Touch is bricked. It's a 2G 8gb by the way.

    Nevermind, seems to work now. Got it back up and running again.
  2. caliskimmer

    caliskimmer Active Member

    Joined:
    Jan 19, 2009
    Messages:
    983
    Likes Received:
    51
    Device:
    iPhone 5 (Black)
    can you put it into dfu mode for restoring? Or does it not work? When you flash a logo, like on a mac, the problem occurs if there was an error in saving the logo. If the save is corrupted your device will crash.
  3. iTouchGuru

    iTouchGuru New Member

    Joined:
    Jun 27, 2009
    Messages:
    393
    Likes Received:
    0
    Device:
    2G iPod touch
    The same happened to me, DFU + Restore to 2.2.1 Official, and jailbreak with redsn0w 0.3

    redsn0w 0.3 is the only redsn0w that the iPod Touch 2G would work with.

Share This Page