iOS 3.1 iPod Touch 2G WiFi problem

Discussion in 'iOS Jailbreak & Cydia' started by Schtac, Sep 15, 2009.

  1. Schtac

    Schtac Member

    Joined:
    Jul 5, 2009
    Messages:
    157
    Likes Received:
    0
    Device:
    2G iPod touch
    Recently I have updated my iPod Touch 2G from 2.2.1 to 3.1.1. and since I updated it, it comes with this situation:
    -It connects to the internet
    -The internet stops working after a really little while, but the WiFi signal bars still showing
    -I power off the internet of my iPod and turn it on after a while
    -Same problem repeats

    When I was on the 2.2.1 version I never had this problem and I have already tried many things to make it work, such has unplug my router and plug it in again and such.

    So, how can I fix this problem?

    Thanks in advance
    -Chris S.

    P.S. I have already asked on Apple support forums but they didn´t helped at all. Here is the link
    So, any way to fix it?
  2. itoucheefeelee

    itoucheefeelee New Member

    Joined:
    Feb 20, 2008
    Messages:
    22
    Likes Received:
    0
    Device:
    2G iPod touch
    Correct me if I am wrong but isn't this just a known bug with 3.0 to present?
  3. gsimonds

    gsimonds Member

    Joined:
    Aug 9, 2008
    Messages:
    102
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I had that exact problem.. The only thing I could do was go into my router and try different channels instead of AUTO, until I found one that worked atleast somewhat. It still wasn't 100%. Luckily my 3g apparently has an upgraded chip and it is very reliable and fast
  4. Schtac

    Schtac Member

    Joined:
    Jul 5, 2009
    Messages:
    157
    Likes Received:
    0
    Device:
    2G iPod touch
    @itoucheefeelee I don´know, I updated it from 2.2.1 directly to 3.1.1, so I don´t know if it was a bug on 3.0

    @gsimonds What did you do? I didn´t understand

    I disconnected and reconnected my iPod to my router an worked for like 30 mins, after that the problem reappeared
  5. itoucheefeelee

    itoucheefeelee New Member

    Joined:
    Feb 20, 2008
    Messages:
    22
    Likes Received:
    0
    Device:
    2G iPod touch
  6. gsimonds

    gsimonds Member

    Joined:
    Aug 9, 2008
    Messages:
    102
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Get into your router config, the 192.168.0.1 in the browser thing, and then go to the wifi section and you should be able to adjust the channel
  7. Schtac

    Schtac Member

    Joined:
    Jul 5, 2009
    Messages:
    157
    Likes Received:
    0
    Device:
    2G iPod touch
    @itoucheefeelee Yeah I already saw this topic, and for what I am seeing in these forums and in Apple forums this problem is common.

    @gsimonds I don´t know where can I change the channels, I live in Mexico so the router thing is different (I believe)
  8. itoucheefeelee

    itoucheefeelee New Member

    Joined:
    Feb 20, 2008
    Messages:
    22
    Likes Received:
    0
    Device:
    2G iPod touch
    I am using a newer wireless G/N router, I still get the wi-fi issue, but I getter range but that is the router. I will get out of safari and watch the bars disappear for a couple seconds then come right back with 3 bars.
  9. Schtac

    Schtac Member

    Joined:
    Jul 5, 2009
    Messages:
    157
    Likes Received:
    0
    Device:
    2G iPod touch
    Well, my router is old, and in the 2.2.1 version I got always 2 bars and had a good connection, in the 3.1 I got 3 bars (that´s wrong for me) so, currently I have 2 bars (good for me) but still having the problem
  10. gsimonds

    gsimonds Member

    Joined:
    Aug 9, 2008
    Messages:
    102
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    What router do you have?

Share This Page