Ipod Touch 2G "unable to Connect to Network. HELP!!

Discussion in 'Introduce yourself' started by fullciircle, May 23, 2009.

  1. fullciircle

    fullciircle New Member

    Joined:
    May 23, 2009
    Messages:
    1
    Likes Received:
    0
    Hey there guys, just recently well actually about a couple hours ago i upgraded to Shaw high speed internet, at first my ipod touch was fine and connected perfectly, but then about 2 hours later when i click on my network on my ipod it says "Unable To join Network" it has never done this before, and this isn't a problem with the distance i am from the router because it worked fine before and even when i am 2 feet away i still get the same annoying message

    Please Register or Log in to view images

    also i think it is possible that me messing around with some u******* settings started this? but then i completely uninstalled u******* and vuze and it still happens. would really appreciate some help on this.

    Thanks in advance

    Please Register or Log in to view images

    Harris.

Share This Page