iPod touch 2g not recognized as jailbroken

Discussion in 'iPod touch' started by KriszHUN, Apr 27, 2010.

  1. KriszHUN

    KriszHUN New Member

    Joined:
    Feb 3, 2009
    Messages:
    16
    Likes Received:
    0
    • Illegal/piracy-related discussions
    It is quite strange, since the last time i restored my iTouch (2g, 8 GB) to 3.1.2, just like before i can not SSH into it in any way. winSCP says software caused connection to abort, had this problem a while ago so i tried the usual methods to fix it (Lockdown folder copy etc.) and they did not work. I installed both DiskAid and iFunBox, both of these says my device is still jailed, so it can not access root menu. I've jailbroken the iPod with blackra1n, just like before, i have cydia, [green tea] and debs installed on the iPod already but those programs still say it is not jailbroken..

    Now that's quite unusual and since i could not solve the SSH errors any other way i believe this is the source of problem.

    This is not my first time, I am experienced, I tried to SSH with apple programs shut down, restored twice, copied application data, even installed older iTunes version (8. something) i ofc have openSSH and it still does not work.

    Does any of you have an idea?
  2. dunuck

    dunuck Active Member

    Joined:
    Jul 20, 2009
    Messages:
    3,070
    Likes Received:
    1
    Device:
    2G iPod touch
    make sure you install open ssh from cydia to use winSCP, and also install install afc2add from Cydia to be able to access the root folder


    Have fun

    Please Register or Log in to view images

Share This Page