Ipod Touch 2G messed up

Discussion in 'iPod touch' started by mcgannbraedon, Sep 12, 2009.

  1. mcgannbraedon

    mcgannbraedon New Member

    Joined:
    Jan 1, 2009
    Messages:
    21
    Likes Received:
    0
    Device:
    2G iPod touch
    Hi, My ipod touch 2g on firmware 3.1.1 is messed. First when i woke up this morning all my music and video was gone and for some reason when i go to setings some time it will freeze and when i can it says no Wi-Fi it will not even let me tap the icon to search for a network. The volume turns up full automatically. it shuts off randomly. and also most of the time i can not turn it on or unlock it unless i conect it to my computer. I dont know what happened. I restored it a copple of times in dfu mode because usally it will not sync propally. My ipod touch is messed up bad and i dono what it is from. I dont think i droped it or any thing. Can any one please help!

    Thank you all.
    ------------------double post merged------------------
    BUMP can any one please help?
  2. deaduck3

    deaduck3 Member

    Joined:
    Jun 13, 2009
    Messages:
    420
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    well first 3.1.1 isn't jailbroken yet so ther could be one issue. but i'd recommend just doing another dfu restore and don't try jailbreaking it. just let if function how it was made for a little bit.
  3. Fishy

    Fishy Member

    Joined:
    Feb 17, 2008
    Messages:
    767
    Likes Received:
    22
    Device:
    iPad
    They never said anything about jailbreaking.
  4. cmjdjm1

    cmjdjm1 New Member

    Joined:
    Sep 19, 2008
    Messages:
    37
    Likes Received:
    0
    Device:
    2G iPod touch
    Try to download the firmware again and then dfu restore again. Maybe the first download of the firmware is corrupted somehow
  5. shanegtr

    shanegtr New Member

    Joined:
    Sep 10, 2009
    Messages:
    7
    Likes Received:
    0
    Device:
    2G iPod touch
    I've been having similar issues with my 2g ipod. This is my second one and its going back to apple as soon as I can get it sent off. I'm at the point where I can't do a restore at all. It starts off fine but keeps coming up with errors shortly into the restore.
    For me the problems started on the first one when I upgraded to 3.0 and about a week later it started turning itself off and would not start up again until plugged into its charger.

    The replacement was also upgraded to 3.0 and then a few days later started restarting itself and most often got stuck on the apple logo. Since 3.1 being installed I'd be lucky to have the thing working for a day. It just got worse

    Please Register or Log in to view images


    None of mine have been jailbroken

    Really peeves me off as my iMac works perfectly (brought about 4 months before the ipod) and was partly the reason I got a touch as I was so impressed with it. If the purchase was the other way round I wouldnt have brought one of their computers.

Share This Page