iPod Touch 2g MC 4.0 downgrade to 3.1.2 or Jailbreak 4.0 MC

Discussion in 'iPod touch' started by Umidjon1993, Jul 14, 2010.

  1. Umidjon1993

    Umidjon1993 New Member

    Joined:
    Jul 14, 2010
    Messages:
    2
    Likes Received:
    0
    i tried everything and all the videos and youtube i keep getting error 28 or error 3194 when i try to downgrade to 3.1.2 or 3.1.3 i wanted to jailbreak 4.0 MC but it said it has to be 3.1.2 first. can anyone please help me ASAP!!! my aim is UmidjOn222 or just post here thank you!
  2. HeadReaper

    HeadReaper Well-Known Member

    Joined:
    May 24, 2009
    Messages:
    3,348
    Likes Received:
    679
    Device:
    OnePlus One
    You can't downgrade or jailbreak (until one is released). Simple as that.
  3. Umidjon1993

    Umidjon1993 New Member

    Joined:
    Jul 14, 2010
    Messages:
    2
    Likes Received:
    0
    are you sure, alot of ppl on youtube said they downgraded. they said they get error 1000 or 1100 and they just use blackra1n. well im getting different error and when i use blackra1n it just goes back to 4.0
  4. HeadReaper

    HeadReaper Well-Known Member

    Joined:
    May 24, 2009
    Messages:
    3,348
    Likes Received:
    679
    Device:
    OnePlus One
    With those errors you're getting, I'm 100% sure.

Share This Page