iOS 4.0 iPod Touch 2g JB help

Discussion in 'iOS Jailbreak & Cydia' started by MiniRadi, Jul 19, 2010.

  1. MiniRadi

    MiniRadi New Member

    Joined:
    Dec 27, 2009
    Messages:
    143
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I have a 2g iPod Touch MB Model. I used Sn0wbreeze to make an IPSW, that worked. So I put the iPod in Recovery Mode and hit shift+restore to restore the iPod to the custom ipsw, it said extracting software and that was fine. Then it said "waiting for iPod" or something like that, it said that for like 10-15 minutes and then it came up with a 2003 error, I tried using Redsn0w no error, Just has the USB to iTunes Symbol( like the recovery symbol)

    Any suggestions or help?
  2. badboy.mjk

    badboy.mjk New Member

    Joined:
    Apr 6, 2010
    Messages:
    287
    Likes Received:
    0
    Device:
    iPad 2 (Black)
  3. MiniRadi

    MiniRadi New Member

    Joined:
    Dec 27, 2009
    Messages:
    143
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Ok, Thanks. Will post back with my results
  4. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    Try a different USB port, USB cable or different computer. Most of these 2003 error issues are due to one these being the problem rather than anything you are doing or the jailbreak software itself.
  5. MiniRadi

    MiniRadi New Member

    Joined:
    Dec 27, 2009
    Messages:
    143
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Ok, I will try all 3 at the same time, lmao. Thanks so much St!

    (Offtopic: I will stay on the rules now too)
    ------------------double post merged------------------
    I am following a tut on Ih8Sn0w's forum, I run iBooty 1.6 and press Prepare Device for Custom Firmware, and it says "WARNING! iBoot Payload was not Found or named "iboot.payload" Please correct this!"

    How do I fix this?
    ------------------double post merged------------------
    Ok Stu,

    Neither of those 3 things worked.

Share This Page