Ipod touch 2g jailbreak gone wrong (help)

Discussion in 'iPod touch' started by Ga1l0w, Jul 4, 2009.

  1. Ga1l0w

    Ga1l0w New Member

    Jul 4, 2009
    Likes Received:
    Okay...so I had my bud's ipod touch 2g that was jailbroken when quickfreedom first launched. Everything was working fine, until we decided to update to 3.0

    So we decided to try this on windows 7 64bit, with iTunes 64bit. The ipod kept disconnecting and reconnecting a few times a min, but we decided to restore to 3.0 anyways. It froze about halfway in, and we couldn't get it to boot after that.

    So we went to a mac. iTunes was 8.2, so we plugged it in and it updated and restored to 2.2.1 (after a few tries). This seemed good, so we tried to restore to 3.0. Kept getting error (9) or something like that. I decided to take it home and try using it on windows vista 32bit with libusb installed. The restore when okay, but I heard multiple disconnect and reconnect sounds during it.

    Now on 3.0, I ran redsn0w 0.7.2 (already worked fine for my ipod, which was the exact same as this one except it didn't get messed up on windows 7) The program froze while waiting for ipod to reboot. Tried again, it worked.

    So I opened cydia and it prompted me to update. Sure. Downloaded but then gave me this message:
    Internal error, Could not perform immediate configuration (2) on essential

    Different errors popped up while trying to install multiple things, like sbsettings.

    I've tried wiping all the files from the ipod on the ipod itself, and then restoring it, but it takes me to the plug into itunes screen. So I restore again, and the screen flashes bright white (but it restores).

    I'm not sure what to do anymore...
  2. reaper00004

    reaper00004 Member

    Jun 21, 2009
    Likes Received:
    4G iPod touch
    For the Cydia problem, rejailbreak using redsn0w without checking Icy

Share This Page