Ipod touch 2g DEAD after jailbreaking

Discussion in 'iOS Jailbreak & Cydia' started by abagaba, Mar 30, 2010.

  1. abagaba

    abagaba New Member

    Joined:
    Mar 30, 2010
    Messages:
    1
    Likes Received:
    0
    so here is my entertaining story:
    installed ubuntu on my pc(despite not being that good, i had problems with windows and gave it a, successful till now, try) and had to jailbreak my ipod touch 2g (2.2.1 firmware) to make it work.
    so i follow this tutorial: http://www.youtube.com/watch?v=HFEk_nt4ZtM

    successfully, apparently. then i try to install openSSH, as i had to make it work on ubuntu. couldnt find it, and i read on internet that i have to change the cydia setting and use it as a developer. i change to developer and it finally updates (before i didnt see any update signs).cydia installs the updates,reloads, i switch off the ipod to restart it and DEATH sets in.
    what i mean by dead? after i switch it off to restart it after the update i dont get any signs at all. i plug it in and windows does not recognize it. i try to switch it on, but nothing. i tried a couple of dfu mode or whatever i saw on forums but nothing worked.
    i m starting to think it is dead, and that maybe i somehow damaged the hardware (i know it might not be necessarely the fault of the jailbreaking process, it might have just coincided with it).
    well, if anyone can help me i would be MORE THAN GRATEFUL.
    THANKSSSSSSSSSSS
    ABAGABA
  2. nelson480

    nelson480 New Member

    Joined:
    May 3, 2008
    Messages:
    303
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Try using iReb from the sn0wbreeze site, its supposed to prep for restores using iTunes when iTunes fails to use a sn0wbreeze FW, it might work for you!

Share This Page