Ipod Touch 2g and Itunes question.

Discussion in 'iPod touch' started by Jmend, Oct 1, 2008.

  1. Jmend

    Jmend New Member

    Joined:
    Sep 29, 2008
    Messages:
    3
    Likes Received:
    0
    Can i use itunes 7.6 on the 2g Ipod touch.
  2. bluejava2

    bluejava2 New Member

    Joined:
    Sep 25, 2008
    Messages:
    30
    Likes Received:
    0
    No... you need to install iTunes 8.x to allow your iPod Touch 2g to be recognized and integrated w/ iTunes.
  3. ZhiZhi778

    ZhiZhi778 Member

    Joined:
    Jan 20, 2008
    Messages:
    936
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    itunes will tell you that you need a newer version if you plugin the 2G
  4. m3al.de

    m3al.de New Member

    Joined:
    Oct 1, 2008
    Messages:
    2
    Likes Received:
    0
    Quelle: http://www.apple.com/ipodtouch/specs.html

Share This Page