ipod touch 2g 3.0 winamp

Discussion in 'iPod touch' started by PlasticPenguin, Aug 21, 2009.

  1. PlasticPenguin

    PlasticPenguin New Member

    Joined:
    Apr 18, 2009
    Messages:
    84
    Likes Received:
    0
    Device:
    2G iPod touch
    hello,
    i tried to use/sync winamp 5.0 with my ipod touch 2g firmware 3.0 jailbroken.
    i installed te mlpod plugin and went to options>preferences>the tab about ipods

    but it didn't recognize my ipod any ideas on how to solve this?
    is it okay that i got itunes installed?

    -plasticpenguin

    o and i don't want any answers like why not use itunes or winamp sucks or something.
  2. jlgm25

    jlgm25 Well-Known Member

    Joined:
    Nov 1, 2008
    Messages:
    3,302
    Likes Received:
    28
    Device:
    4G iPod touch
    ok, i have a question. what does winamp do to the iPod anyway?? Is that an iPod app? or similar to itunes?
  3. PlasticPenguin

    PlasticPenguin New Member

    Joined:
    Apr 18, 2009
    Messages:
    84
    Likes Received:
    0
    Device:
    2G iPod touch
    it's a music player for windows

    Please Register or Log in to view images

  4. iBoss™

    iBoss™ Banned

    Joined:
    Aug 15, 2009
    Messages:
    1,057
    Likes Received:
    0
    Device:
    2G iPod touch
    Theres your problem.

    You should always use official software to use with the official product that it came with. Although, I'll still help you out.

    You need to have iTunes installed in order for any program to detect the iPod.

    Install the latest version of iTunes here.
    After the installation, restart your computer.

    Try WinAmp again, and it will work
  5. Tylertut

    Tylertut New Member

    Joined:
    Jan 3, 2009
    Messages:
    266
    Likes Received:
    1
    Device:
    2G iPod touch
    im pretty sure on the 3.0 firmware they limited the use of programs you can use with the ipod to only itunes
  6. iBoss™

    iBoss™ Banned

    Joined:
    Aug 15, 2009
    Messages:
    1,057
    Likes Received:
    0
    Device:
    2G iPod touch
    No, because on my experimental Linux machine, I use one of those "sort-of-like-iTunes" programs to sync to and from and it works fine with my 3.0 JB.
  7. Quadrant

    Quadrant New Member

    Joined:
    Jul 10, 2009
    Messages:
    196
    Likes Received:
    0
    Device:
    2G iPod touch
    Winamp doesn't have support for the iPod Touch on OS 3.0. It didn't work for me either. And for those saying you should always use the official product, iTunes is extremely sluggish and frequently crashes on Windows. Winamp is extremely fast and skinnable.
  8. LssThanThree

    LssThanThree Active Member

    Joined:
    Jan 21, 2009
    Messages:
    1,943
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    Ml_iPod does not have support for 3.0 devices.
    It hasn't been updated yet.
    Hopefully they will thoughh
  9. PlasticPenguin

    PlasticPenguin New Member

    Joined:
    Apr 18, 2009
    Messages:
    84
    Likes Received:
    0
    Device:
    2G iPod touch
    i'll try that thanks

Share This Page