iPod Touch 2g 3.0 Firmware Jailbroken, PROBLEM!

Discussion in 'iPod touch' started by Nickj0seph, Jul 9, 2009.

  1. Nickj0seph

    Nickj0seph New Member

    Feb 26, 2009
    Likes Received:
    Well, I upgraded my iPod Toucg 2g to 3.0 firmware a couple weeks ago and then I jailbroke it using, i believe redsn0w. I decided to respring it since this app wouldn't show up and I did and once I did, it did not turn on. All it would do is show the apple boot logo and that's it. I tried putting it into DFU Mode but when i tried, iTunes would say there is an error. A few minutes later, I tried it, and it won't even show the apple logo anymore. Also, it won't appear on my computer as an unknown device or apple device. I NEED HELP!
  2. iTouchGuru

    iTouchGuru New Member

    Jun 27, 2009
    Likes Received:
    2G iPod touch
    Put it into DFU Mode.

    Restore in iTunes to an official 3.0 IPSW

    Jailbreak with redsn0w 0.7.1 (not 0.7.2 or 8.0)

    Heres a link to 0.7.1 so you no have to download a *******.

    Jailbreak with that, and you should be good.

    I suggest you dont back up your iPod and manually sync apps and music.

Share This Page