Ipod touch 2g 2.2.1 jailbreak to 3.0 jailbreak

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by killer-00, Sep 11, 2009.

  1. killer-00

    killer-00 New Member

    Joined:
    Mar 25, 2009
    Messages:
    17
    Likes Received:
    0
    Device:
    2G iPod touch
    Hey guys,
    I have a ipod touch 2g and have a vista computer.
    My ipod touch is on firmware 2.2.1 and is jailbroken with quickfreedom
    I want to move to 3.0 but i can't seem to be able to find a right video showing so, most videos say to move to 3.0 you NEED a ipod ouch with firmware 3.0 already installed???
    Help?
    Thanks

    Please Register or Log in to view images

  2. LssThanThree

    LssThanThree Active Member

    Joined:
    Jan 21, 2009
    Messages:
    1,943
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    Buy 3.0, Then Jailbreak it with Redsn0w 0.8
  3. birdieman

    birdieman New Member

    Joined:
    Dec 2, 2007
    Messages:
    2
    Likes Received:
    0
    How can you buy 3.0? Right now it is already 3.1.1. Are you saying to just let iTunes update normally to 3.1.1 and they ask you to pay?
  4. qwertyipod

    qwertyipod New Member

    Joined:
    Oct 7, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    2G iPod touch
    i got the same problem with you killer-00 n birdieman,
    any ideas how to solve this??

    Please Register or Log in to view images

  5. thegymnast96

    thegymnast96 New Member

    Joined:
    Oct 7, 2009
    Messages:
    8
    Likes Received:
    0
    Device:
    2G iPod touch
    If your iPod Touch is any version below 3.0 currently, you have to purchase 3.0 for 9.99. There are tons of jailbreaks out there..... I would use pwnage tool to jailbreak 3.0 and it works perfectly for any iPod with 3.0 no matter if it is bought that way or not. Redsn0w 0.8 also works.
  6. nanou

    nanou New Member

    Joined:
    Jul 27, 2009
    Messages:
    69
    Likes Received:
    0
    Device:
    iPod touch
    Restore to 3.0 than jaibreak it with redsnow dont update... and may i suggest google ???

Share This Page