iOS 4.0 iPod Touch 2G 16GB iOS4 jailbreak stopping at 3rd stage

Discussion in 'iOS Jailbreak & Cydia' started by Salamis, Jun 30, 2010.

  1. Salamis

    Salamis Member

    Jun 12, 2008
    Likes Received:
    iPod touch
    I upgraded my iPod touch to the iOS4 and tried to jailbreak it with redsn0w. It worked at first, then one day I turn it on and it's a white screen. I tried again and after a day or two, it worked again. Then it stopped again. Now I'm on day 3 or 4 of it not working and I'm going crazy. I have tried every method I could find on the forums and on Google. Mine will either have a white or black screen when I run redsn0w. Up until the third stage, it works fine. But when it says "Waiting for reboot" there, it just stops. I have run more redsn0w processes to try to unfreeze it, which it does, but then that process freezes there. I'm at my wits' end with this one and I'm taking a long plane ride tomorrow and would REALLY appreciate some guidance.

    I also took it to Apple for help and they said it was a power problem (it's really not) and wanted to charge me $150 to replace it. They were not help.

Share This Page