ipod touch 2.x install error

Discussion in 'iPod touch Firmware 2.X' started by brightshadow360, Sep 13, 2008.

  1. brightshadow360

    brightshadow360 New Member

    Sep 13, 2008
    Likes Received:
    ok, I have been to multiple sites and have downloaded the files multiple times (for free), but I am still having problems. whenever I get the file, I hook up my ipod touch, go to "upgrade" (I have also tried doing it with restore), hold shift, and browse for the files.

    the problem is, every time I do this, my ipod reaches the preperation point and then an error mesage comes up. this error dosn't show up for the lesser version when I restor it.

    I know that it works because others have posted success. I also know I'm not the only one because others report the same problem.
    my situation is as follows:

    1.just bought the ipod in august. just opened it brand new yesterday.
    2. have tried IE and firefox. that isn't the problem (though I here that safari gives others problems)
    3. have tried itunes 7.7 and 8
    4. 1.1.4 downgrade works.
    5. came with 1.5
    6. oviously not jailbroken (new)
    7. i'm on a pc
    8. I have not put music or anythin on it yet.
    9. on college lab computers, however, these particular ones are very lenient and others have the same problem.
    10. it is a 16 Gig
    11. it is an ipod touch, not an iphone
    12. I have been using the links on this site: http://www.sizlopedia.com/2008/07/12...e-20-for-free/
    13. the error is (5). it dosn't say anythin else. it just says "an error has occured (5)"

    I have been dealing with this for hours each day now. I am tired, frusterated, and almost ready to give in and buy the stupid thing (even though I detest giving the jerks the satisfaction of sucking 10 more dolars out of me after paying 400 bucks)

    please help. I am sure this would be a great help to many people besides myself. if you have done this and had success, tell us exactly what your situation was as I have done above so we can find the problem.
  2. Gitykins

    Gitykins Banned

    May 16, 2008
    Likes Received:
    Put it in DFU mode, then restore.

    Plug in iPod
    Turn off, and let it sit for 10 seconds
    Hold both buttons for exactly 10 seconds
    Release the power button and hold the home button until it pops up in iTunes

Share This Page