iPod Touch 2.2 Jailbreak... please help

Discussion in 'iPod touch' started by zach™, Jan 30, 2009.

  1. zach™

    zach™ New Member

    Joined:
    Jan 30, 2009
    Messages:
    2
    Likes Received:
    0
    Ok, I decided I want to jailbreak my iPod - It's a 2G 2.2 -. So I get QuickPwn and everything (the one that is compatible with 2.2 touches) and I get it all ready except 3 big fat red words pop up. "Firmware error script". I checked everything twice, even reset my iPod. Nothing worked. I'm sure its right because it has everything it needs.

    This is what the firmware looks like:
    iPod2,1_2.2_5G77a_Restore.ipsw

    Is there anything wrong? Why is it screwing up so much?

    Please help

    Please Register or Log in to view images

  2. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    You can't jailbreak 2Gs with Quickpwn. The 2G jailbreak hasn't been released yet.
  3. zach™

    zach™ New Member

    Joined:
    Jan 30, 2009
    Messages:
    2
    Likes Received:
    0
    Are there any other programs that jailbreak 2Gs?
  4. itouchpsp16

    itouchpsp16 New Member

    Joined:
    Jul 7, 2008
    Messages:
    15
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    not yet
    maybe sunday we will see an update
    just wait...
  5. yanks111890

    yanks111890 Well-Known Member

    Joined:
    Nov 18, 2007
    Messages:
    1,177
    Likes Received:
    36
    Device:
    iPhone 5 (Black)
    AHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH

    Look Up Above Youre Post ^^^^^^^
  6. zeipodtouchguru

    zeipodtouchguru New Member

    Joined:
    Jan 6, 2009
    Messages:
    841
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I know ^^. But yes, wait for an update on Sunday.
  7. talicy

    talicy New Member

    Joined:
    Jan 30, 2009
    Messages:
    66
    Likes Received:
    0
    Currently, you can't JailBreak a 2G iPod Touch, regardless of firmware version. QuickPwn works for firmware 2.2 and 2.2.1 but that's only for the 1G iPod Touch. RedSn0w is coming out very soon so just wait. (RedSn0w is the program used for JBing 2G iPod Touches).
  8. marko

    marko New Member

    Joined:
    Jan 10, 2008
    Messages:
    1,198
    Likes Received:
    13
    Device:
    iPhone 3GS (Black)
    and people still question why the devs dont release the tethered version.

    dont mean no respect to the poster, but even when its idiot proof, some people will still find a way to overcome it! lol.

    i mean,. did you even look at the dev-teams page before downloading quickpwn???? did you read

    Point 1. Read everything on this page before doing anything
    Point 2. Read everything on this page before doing anything.
    Point 3. Read Point 1 AGAIN.

Share This Page