iPod Touch 2.1 Email Problems?

Discussion in 'iPod touch Firmware 2.X' started by stucow, Sep 10, 2008.

  1. stucow

    stucow New Member

    Joined:
    Mar 9, 2008
    Messages:
    20
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I upgraded my iPod to 2.1 last night, and this morning I tried to set up my email accounts, but instead of setting up two seperate accounts, it changes them both to being the same. I've done this three times now, so I know it's not me.

    My emails are something like
    fistname.lastname@domain and
    firstname.reg@domain

    But it always changes them both to whichever I try to set up last.
    They're the same domain (my isp) and as such have the same username.

    I have a gmail account too, and that works fine.

    Anyone with a similar problem, or any ideas?

    Thanks

    Stu.
  2. Louis6321

    Louis6321 New Member

    Joined:
    Feb 15, 2008
    Messages:
    156
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    if you have 2 accounts with the same address and isp (or domain name) then it automatically deletes the old 1 and adds the new 1...

    and this feature isnt new... it's been like this since mail first was released in 1.1.4
  3. dev1n

    dev1n New Member

    Joined:
    Dec 25, 2007
    Messages:
    13
    Likes Received:
    0
    Device:
    2G iPod touch
    I have a different mail problem in 2.1. Checking for new mail doesn't really work! it takes a long time for it to get new mail in the app and then sometimes it cant connect to the google server to get mail at all. It keeps giving me an error about something wrong the the SMPT or something like that. I've never had this problem before installing 2.1. anyone have the same problem?
  4. mfitkin

    mfitkin New Member

    Joined:
    Sep 12, 2008
    Messages:
    1
    Likes Received:
    0
    I'm having issues with Mail since getting 2.1 similar to the updating problem. Mail will not tell me I have new messages for more than a minute after turning the ipod on if it does at all. Used to be there right after turning it on. Any ideas?

Share This Page