iPod Touch 1st Gen Help!

Discussion in 'iPod touch' started by carfreak95, May 15, 2010.

  1. carfreak95

    carfreak95 Member

    Joined:
    Nov 25, 2008
    Messages:
    548
    Likes Received:
    0
    Device:
    iPod touch
    Hey guys,
    I used to be an expert in JB, but I stopped for a year and now i forgot everything.

    I have a 16gb 1st gen running 3.0 and it's slow.
    I want to restore it, but then I'll have to install 3.1.3.

    Is this currently jail-breakable?
    If not, is it possible to downgrade using the latest version of iTunes?

    Thanks a lot!
  2. ipodholic

    ipodholic Member

    Joined:
    Feb 7, 2010
    Messages:
    355
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    3.1.3 is jailbreakable. Use Spirit.
  3. carfreak95

    carfreak95 Member

    Joined:
    Nov 25, 2008
    Messages:
    548
    Likes Received:
    0
    Device:
    iPod touch
    is it tethered or un?

    thx btw
  4. jmwerkus

    jmwerkus Active Member

    Joined:
    Apr 9, 2009
    Messages:
    3,030
    Likes Received:
    17
    Device:
    iPhone 5S
    any firmware for 1st gen touch is jailbreakable and untethered
  5. dunuck

    dunuck Active Member

    Joined:
    Jul 20, 2009
    Messages:
    3,070
    Likes Received:
    1
    Device:
    2G iPod touch
    He is on a first gen device!!! he doesn't need to use spirit
    he can just go ahead restore to fw 3.1.3 and jailbreak with the latest version of redsn0w as it is more complete/stable jailbreak


    Yes it is untethered, your device will always be jail-breakable and untethered for live no matter what fw update comes along
  6. ipodholic

    ipodholic Member

    Joined:
    Feb 7, 2010
    Messages:
    355
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    But Spirit is much easier to use,
  7. dunuck

    dunuck Active Member

    Joined:
    Jul 20, 2009
    Messages:
    3,070
    Likes Received:
    1
    Device:
    2G iPod touch
    But redsn0w is more complete and stable, and allows you to have verbose boot and custom boot logos
  8. carfreak95

    carfreak95 Member

    Joined:
    Nov 25, 2008
    Messages:
    548
    Likes Received:
    0
    Device:
    iPod touch
    i didnt try it yet, but redsnow claims to only jb upto 3.1.2, not 3.1.3
    will it still work?

    thanks a lot guys
  9. daconcerror

    daconcerror Banned

    Joined:
    Sep 6, 2008
    Messages:
    2,898
    Likes Received:
    0
    Device:
    3G iPod touch
    Yeah you need spirit for 3.1.3
  10. dunuck

    dunuck Active Member

    Joined:
    Jul 20, 2009
    Messages:
    3,070
    Likes Received:
    1
    Device:
    2G iPod touch
    The latest version of redsn0w supports up to fw 3.1.3
    and allows you use verbose boot and custom boot logos
    wait a sec ill give you a link

    Update here you go
    http://xs1.iphwn.org/rs/redsn0w-win_0.9.3.zip
    just restore to fw 3.1.3, then run redsn0w, pointing it at 3.1.2 FW instead of 3.1.3.

Share This Page