iPod Touch 1st Gen 2.2.1 Problems

Discussion in 'iPod touch' started by atomicfart3514, Apr 6, 2009.

  1. atomicfart3514

    atomicfart3514 New Member

    Joined:
    Apr 3, 2009
    Messages:
    7
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    My iPod touch is having trouble with my iPod because Winterbord will not apply my themes I have tried moving the selected themes to the top and restoring, rebooting reinstalling winterboard pretty much everything you can think of but none of it works. My iPod will respring and the theme will still be the original.
    The other problem I'm having is that my apps won't load they pop up and then close out. The apps and the themes were backed up from previous 2.1 firmware and placed back into their spots on the iPods system files through SSH.
    Also, Cydia is not working correctly either I have a bunch of installed themes and apps that show up in the managed section of Cydia but many of them do not show up on springboard. Utilities like iHome, SBsettings, 5 column springboard and dock will not have any effect either.
    *I jailbroke my iPod with QuickPWN.

    Any ideas what is causing these problems?
  2. crimsondynamo329

    crimsondynamo329 Member

    Joined:
    Jul 8, 2008
    Messages:
    493
    Likes Received:
    0
    Device:
    iPod touch
    You should restore and rejailbreak, but don't restore a backup or put those apps back in through SSH. You should reinstall the applications through Cydia; some of them are different for 2.1 and 2.2.

Share This Page