iOS 3.1 iPod Touch 1G vs redsn0w 0.9.4 jailbreak problem

Discussion in 'iOS Jailbreak & Cydia' started by smoothzzz, Apr 20, 2010.

  1. smoothzzz

    smoothzzz New Member

    Joined:
    Apr 20, 2010
    Messages:
    2
    Likes Received:
    0
    Hi

    I have an iPod 1G which i bought around a year and half back. recently i upgraded the firmware to 3.1.3. Now i used redsn0w 0.9.4 to jailbreak it. As adviced by many of them i pointed it to 3.1.2 ipsw and put the ipod into DFU mode. But then it freezes at 'waiting for rebbot' and nothing happenes. Neither the ipod flashes nor the redsn0w window. i tried uplugging and replugging the ipod as adviced by some people. but nothing goes.

    Any idea what could be the problem?
  2. gan$ta

    gan$ta Member

    Joined:
    Apr 17, 2008
    Messages:
    74
    Likes Received:
    1
    Device:
    iPad 3
    Put the device in DFU and retry again.
  3. smoothzzz

    smoothzzz New Member

    Joined:
    Apr 20, 2010
    Messages:
    2
    Likes Received:
    0
    Nope still the same....
  4. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Try downgrading to 3.1.2 and using blackra1n.
  5. TerraPhantm

    TerraPhantm Member

    Joined:
    Jul 15, 2008
    Messages:
    152
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    try looking for a custom firmware, and just restore to that. Or if you have a mac, just make the firmware with pwnage tool.

    With that said, IMO my ipod touch 1G is unbearably slow for anything beyond music and a little safari on firmware 3.x; I can't imagine how slow a jailbreak would make it. My ipt2g and my old iphone 3GS (before repair) were much more usable. I think if I were to JB my 1st gen touch, I'd try to go back to 2.2.1

Share This Page