Ipod Touch 1G not recognized after restore!

Discussion in 'iPod touch' started by genickbruch2, Mar 23, 2009.

  1. genickbruch2

    genickbruch2 New Member

    Joined:
    Mar 23, 2009
    Messages:
    2
    Likes Received:
    0
    hi guys!

    arrr I'm a little confused: itunes only recognizes my ipod in restore mode! after finishing the restore it can still be seen and used like a normal ipod. if i unplug the usb-connecting and plug it in again - it's gone! not even windows does anything when pluggin in.

    it all started with restoring my computer (pc), installed service pack 2 and all updates. before doing so everything was fine, even a jailbroken ipod touch was found! installed servicepack 3 but still no solution.

    looked up the drivers, all is working and all processes are up running.

    does anyone know or has an idea of what to do?

    thanks in advance!

    genickbruch2
  2. keegan123

    keegan123 New Member

    Joined:
    Feb 12, 2009
    Messages:
    80
    Likes Received:
    0
    Device:
    2G iPod touch
    Did you try reinstalling itunes?
  3. Ghetto Toaster

    Ghetto Toaster New Member

    Joined:
    Oct 17, 2008
    Messages:
    297
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
  4. genickbruch2

    genickbruch2 New Member

    Joined:
    Mar 23, 2009
    Messages:
    2
    Likes Received:
    0
    got it!

    yes, i reinstalled different versions and tried dfu mode. but what really helped was this combination:

    - uninstalled itunes 8
    - installed itunes 7.5
    - downgraded to my ipod 1.1.4 via restore
    - upgraded to 2.1 (!)
    - uninstalled itunes 7.5
    - installed itunes 8
    - done! itunes recognises the ipod, so does windows again even after jailbreak.

    nothing special, but i'm quite new to ipod touch and i'm happy it's working again. i have not tried the latest firmware so far, might do that sometime this week.

    thanks guys!

    genickbruch2

Share This Page