iPod touch 1g fw 3.0 problem

Discussion in 'iPod touch Firmware 3.0' started by touchfan092, Jul 9, 2009.

  1. touchfan092

    touchfan092 Member

    Joined:
    Jan 15, 2008
    Messages:
    713
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    hi guys, i haven't been here for a while. anyways, on to my problem. i have an iPod touch 1g and i recently upgraded it to firmware 3.0. as of late, i haven't used the music player because i (a) mostly listen to my music via CD in my car and (b) am not in situations where i desire to use my iPod for music. so today i decided to check out the music app a bit and i started playing a song only to notice that there is no volume control. as shown by this picture:

    Please Register or Log in to view images



    the same problem appears when i watch a video on the video app. i'm not sure how to fix this; i resynced it in hopes that that would help but nothing has changed. does anyone know what happened to my volume control bar? it still shows up in the "Remote" app.
  2. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    Make sure you have headphones plugged in.
  3. touchfan092

    touchfan092 Member

    Joined:
    Jan 15, 2008
    Messages:
    713
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    ahhhh ok that makes a lot of sense. and i just tried it and it works. thanks

    Please Register or Log in to view images

  4. exit1010

    exit1010 Well-Known Member

    Joined:
    Dec 30, 2007
    Messages:
    4,812
    Likes Received:
    48
    Device:
    4G iPod touch
    The reason for it not being there is because the first gen have no speakers so there is no point for messing with the volume control with out the headphone.

Share This Page