iPod touch 1G can't boot

Discussion in 'iPod touch' started by loukas77, Oct 9, 2010.

  1. loukas77

    loukas77 Member

    Joined:
    Feb 23, 2008
    Messages:
    215
    Likes Received:
    24
    Device:
    iPhone 4S (Black)
    Hello guys. My ipod touch 1st gen was perfectly fine utill today. I had installed openiboot 1 month ago so i can use the ipod psfreedom port to jailbreak my PS3 with great sucsess. I was using my ipod and also had openiboot to do my job from "android". Totay (as yesterday an updated psfreedom version came out) i downloaded it, ssh'd into my ipod and put the android image in place of the old one (and fixed the permissions of the image to 777, well i didn't delete the old image file, i renamed it to what it's name was with a ".old" in the end-i don't know if that caused the problem...). After that I rebooted my ipod to boot into "android" and instead of showing me the normal stuff and boot the linux kernel it did something strange reading (or verifying) some blocks or something and after it run the linux kernel. However the code could not be runned as an error appeard and i rebooted my ipod (the hard way). After i tried getting into iOS (i have 3.1.2) springboard came up but ALL the apps had NO icons and also from the 6 pages of apps i had only 3 pages could be accessed. I did a respring, nothing. I rebooted and from that momment, when i try to boot, at the apple logo the ipod just powers off. Nothing more. I can still get into the openiboot screen.
    Does anybody have a solution for that? Anyone experienced this and knows how to solve it? I hope i can get my ipod back to normal

    Please Register or Log in to view images

    Thanks!

    P.S.: I can get my ipod in recovery AND DFU modes. iTunes recognises it in both of them. I am asking if i can fix it without a restore. I'm also considered if i restore it will mess up the open iboot bootloader... (or it won't?)

Share This Page