Ipod Touch 1.1.5 (4B1)

Discussion in 'iPod touch' started by sitec, Apr 8, 2010.

  1. sitec

    sitec New Member

    Joined:
    Apr 8, 2010
    Messages:
    5
    Likes Received:
    0
    I want to Jailbreak this ipod. How do i do it? I cant find anything on the net about it. Thank you in advance. Simon
  2. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    I'm presuming it's an iPod touch first generation with 1.15 firmware. See this forum for 1.1.5 discussion and here for how to jailbreak.

    However we're now on the 3.1.3 firmware and details of the 4.0 firmware will be released today. You might want to consider upgrading but do your research and reading on the latest firmwares first.
  3. deadlyvirus

    deadlyvirus New Member

    Joined:
    Jan 2, 2008
    Messages:
    2,157
    Likes Received:
    0
    Device:
    4G iPod touch
    heh, 1.1.5......

    those were days...
  4. sitec

    sitec New Member

    Joined:
    Apr 8, 2010
    Messages:
    5
    Likes Received:
    0
    Thanks very much for your reply, im not sure what gen it is. it doesnt have seperate volume control on it like some ive seen though.
  5. deadlyvirus

    deadlyvirus New Member

    Joined:
    Jan 2, 2008
    Messages:
    2,157
    Likes Received:
    0
    Device:
    4G iPod touch
    It's a first gen. 1.1.5 doesn't install on the newer ones.
  6. sitec

    sitec New Member

    Joined:
    Apr 8, 2010
    Messages:
    5
    Likes Received:
    0
    ok after trying to do this all day i have failed.

    I want to upgrade to the latest firmware and then jailbreak that. Im currently on 1.1.5 and everytime i try to upgrade the firmware or downgrade it i keep getting the message The iPod "Guest's Ipod" could not be restored because the fimware file is not compatable.

    With 1.1.5 i cant even put any apps on my Ipod touch!
  7. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    did you try to upgrade through itunes?
  8. sitec

    sitec New Member

    Joined:
    Apr 8, 2010
    Messages:
    5
    Likes Received:
    0
    i have to pay for it through itunes
  9. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    well yea, if your not going to pay (piracy) we cant help you
  10. sitec

    sitec New Member

    Joined:
    Apr 8, 2010
    Messages:
    5
    Likes Received:
    0
    ok thanks for your time anyway.
    ------------------double post merged------------------
    ok all i want to do is be able to put apps on my Touch. Upgrading the firmware doesnt bother me. anyway to do that with 1.1.5?

Share This Page