iPod Touch 1.1.4 annoying problem

Discussion in 'iPod touch 1.1.4 Jailbreak' started by TraKeto, Apr 6, 2008.

  1. TraKeto

    TraKeto New Member

    Joined:
    Dec 1, 2007
    Messages:
    4
    Likes Received:
    0
    I just recently decided to upgrade my iPod Touch from Jailbroken 1.1.1. I downloaded 1.1.4 and it worked fine, but I didn't realize that it couldn't do web clips or the customizable home screen without the Software update. So I decided to jailbreak it. It works fine: Music plays, videos play, safari works fine and doesn't crash, everything is perfect! Or so I thought. There is a really annoying problem it has now. Nothing that'll interfere with the device but I can't stand it. Every time I hit the Home button, my settings go back to normal. This includes the Music Equalizer, Summerboard, Safari's cookies, how I organize my music, everything. It's really annoying and I don't know how to fix it. I've looked all over but I still couldn't find anything. Has anyone else gotten this problem and if so, how do you fix it?

    Thanks guys!
    -TK
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Have you tried the cookies fix? And have you tried reseting all settings and respringing the springboard?
  3. TraKeto

    TraKeto New Member

    Joined:
    Dec 1, 2007
    Messages:
    4
    Likes Received:
    0
    I haven't seen any cookies fix. Is it in Installer somewhere? And yes I have reset all the settings and it doesn't work. I also uninstalled SummerBoard to see if that was the reason but it didn't fix it.
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    its in the gojohnnyboi repo and its called 1.1.3/4 Cookie Fix
  5. TraKeto

    TraKeto New Member

    Joined:
    Dec 1, 2007
    Messages:
    4
    Likes Received:
    0
    I got the cookie fix but it still didn't do anything for me. Safari's cookies work though haha This bug is really annoying me....
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Maybe permission on your springboard?
  7. mikesgroove

    mikesgroove New Member

    Joined:
    Jan 7, 2008
    Messages:
    919
    Likes Received:
    15
    Weird, the cookie fix usually works.

    You can try this command in the Terminal, its worked for me : chmod -R 770 /var/mobile/Library/Cookies (which honestly could be the same command the Cookie fix runs, I don't know.)
  8. TSOnTheDrums8892

    TSOnTheDrums8892 New Member

    Joined:
    Sep 26, 2007
    Messages:
    904
    Likes Received:
    7
    Device:
    2G iPod touch
    Type in this command...

    chown -R mobile:mobile /var/mobile/Library/Preferences

    Then, it should work....

    I think...
  9. TraKeto

    TraKeto New Member

    Joined:
    Dec 1, 2007
    Messages:
    4
    Likes Received:
    0
    The chown mobile:mobile one worked!!! Thank you guys for all the help! My iPod is now perfect!

    Please Register or Log in to view images

  10. TSOnTheDrums8892

    TSOnTheDrums8892 New Member

    Joined:
    Sep 26, 2007
    Messages:
    904
    Likes Received:
    7
    Device:
    2G iPod touch
    OH YEAH!!!!! That was TOTALLY ME!!!!!!!!!

    What Now?!?!?! huh? huh? lol

    no problem man...

Share This Page