iPod Touch 1.1.3 Installer Problems

Discussion in 'iPod touch 1.1.3 Installer.app' started by Cyanidepoison, Jan 27, 2008.

  1. Cyanidepoison

    Cyanidepoison Active Member

    Joined:
    Jan 18, 2008
    Messages:
    1,076
    Likes Received:
    2
    Whenever I try to install a package with installer, I get a "Main Execution Script Failed" error on EVERY package, even iSwitcherAE 1.1.3 (I'm assuming its been updated for use with 1.1.3?). Is this normal, or did I do something wrong? I used the Windows only jailbreak method thats stickied up at the top. (No iBrickr)

Share This Page