Ipod touch 1.1.3 Firmware PLEASE READ ASAP

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by bonerguitar, Jan 29, 2008.

  1. bonerguitar

    bonerguitar New Member

    Joined:
    Dec 26, 2007
    Messages:
    260
    Likes Received:
    4
    Device:
    iPod touch
    Do not install 1.1.3 yet unless you want to test apps... if you want to keep all of your apps 't and other stuff dont do it... it just isn't worth it yet.

    Keep 1.1.2 for another couple weeks... it is better for apps... and the only thing that 1.1.3 offers is the wiggling icons... If you want to move icons get a little app called Customize from installer

    If you want all sources available add ride4.org/shai.xml to your sources.

    Then go down to the sources category and find the package labeled All Sources... install it and Voila! you have a bunch of sources!
  2. ipodtouch1234

    ipodtouch1234 Active Member

    Joined:
    Oct 21, 2007
    Messages:
    1,353
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    all you need to do is a backup of apps via ssh. Any of the ones that don't work are already in the FW. 1.1.3 is pretty good.
  3. bonerguitar

    bonerguitar New Member

    Joined:
    Dec 26, 2007
    Messages:
    260
    Likes Received:
    4
    Device:
    iPod touch
    if you look at any of the posts so many ppl have had problems with it... as i said before... dont get it yet folks... you can hold off

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

  4. AssLikeThat

    AssLikeThat New Member

    Joined:
    Dec 28, 2007
    Messages:
    236
    Likes Received:
    0
    Device:
    2G iPod touch
    it takes awhile to downgrade and upgrade and stuff though. And would be kinda useless to update to 1.1.3 just to test it.
  5. Mortel

    Mortel Active Member

    Joined:
    Dec 6, 2007
    Messages:
    1,272
    Likes Received:
    13
    Device:
    3G iPod touch
    I upgraded to 1.1.3 just for the sake of upgrading to 1.1.3.
    I try to keep up with the community in terms of new releases and testing and being part of the community and stuff.

    Also, I would feel outdated using 1.1.2 now.
  6. ipodtouch1234

    ipodtouch1234 Active Member

    Joined:
    Oct 21, 2007
    Messages:
    1,353
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    I know, I have had problems, but it is nothing that can't get fixed.
  7. bonerguitar

    bonerguitar New Member

    Joined:
    Dec 26, 2007
    Messages:
    260
    Likes Received:
    4
    Device:
    iPod touch
    1.1.3 came out two weeks ago... that isnt "outdated" my friend. Also, its fine if you want to test apps and send bug reports... but if you dont want to screw anything up... stay on 1.1.2.

    Please Register or Log in to view images

  8. bonerguitar

    bonerguitar New Member

    Joined:
    Dec 26, 2007
    Messages:
    260
    Likes Received:
    4
    Device:
    iPod touch
    thats my point... it isnt worth it right this very moment... a viable solution will be out in two weeks or so
  9. DerekVOF

    DerekVOF Active Member

    Joined:
    Oct 8, 2007
    Messages:
    1,375
    Likes Received:
    6
    Device:
    iPod touch
    Just your opinion - Only issue I had was VNsea trying to put it's preferences in the wrong folder. Took me just a few minutes to fix...

    Seems fine to me...
  10. Firespray

    Firespray Banned

    Joined:
    Dec 24, 2007
    Messages:
    371
    Likes Received:
    1
    I'm going to try and wait until the SDK comes out before I try any new jailbreak methods, had problems with 1.1.3 so I just decided to go back to 1.1.2.

Share This Page