Ipod Stuck at "slide to unlock" screen

Discussion in 'iPod touch' started by tripacer, Jan 18, 2008.

  1. tripacer

    tripacer New Member

    Joined:
    Jan 12, 2008
    Messages:
    66
    Likes Received:
    0
    Device:
    iPod touch
    well, i uninstalled the Mail Application from my ipod, and right after i did that and exited to the home screen, it went to the slide to unlock screen and gives me that little loading icon in the middle.
    After about 6 seconds its gone, but comes back again and tries to "load" again. and i cant slide anything without it reloading and going back to the slide to unlock screen.

    any help?
  2. Boznian

    Boznian New Member

    Joined:
    Jan 13, 2008
    Messages:
    83
    Likes Received:
    0
    So you can't access your iPoT at all?

    Have you set up Total Commander and T-poT plug-in? If so, then just delete the .app in Applications on T-poT
  3. tripacer

    tripacer New Member

    Joined:
    Jan 12, 2008
    Messages:
    66
    Likes Received:
    0
    Device:
    iPod touch
    if its not too much trouble, could you link me to both of those files?
  4. moosemun

    moosemun New Member

    Joined:
    Oct 28, 2007
    Messages:
    104
    Likes Received:
    0
  5. elflavio

    elflavio New Member

    Joined:
    Dec 19, 2007
    Messages:
    16
    Likes Received:
    0
    The SAME EXACT THING just happend to me! I uinstalled the mail Application and now I am where you are at! I dont wanna restore! HALP!

    EDIT:I fixed it! go into your ipod through SSH and go to the "library" folder then delete the "mail" folder. After this, it should go back to normal.

Share This Page