ipod running slow

Discussion in 'iOS Jailbreak & Cydia' started by audirtbiker, Dec 8, 2007.

  1. audirtbiker

    audirtbiker New Member

    Joined:
    Oct 2, 2007
    Messages:
    112
    Likes Received:
    0
    hey so i jailbreaked awhile back and have been adding apps here and there...

    but now my ipod is running like a dumb pc... programs will crash randomly its running real slow.... does anyone know whats causing this?

    ive added alot of stuff trying to get things to work but it doesnt but i dont go back and change it to the way it was.... should i just restore and re-jailbreak (which i have no clue how to do now that i hav a mac) or what?
  2. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
  3. Nt1440

    Nt1440 New Member

    Joined:
    Nov 9, 2007
    Messages:
    1,431
    Likes Received:
    26
    when u close out of an app are u actually closing it? hold the home button for like 5 seconds to actually close it, otherwise it still runs in the back round
  4. audirtbiker

    audirtbiker New Member

    Joined:
    Oct 2, 2007
    Messages:
    112
    Likes Received:
    0
    o see i never knew that.... i didnt know to hold the home button.... thanks... i think im still going to restore and start over though... im going to use customize this time around also
  5. Jrman09

    Jrman09 New Member

    Joined:
    Nov 8, 2007
    Messages:
    46
    Likes Received:
    0
    Device:
    iPod touch
    Well, your summerboard prefs might have the "Dim Background" setting on, this causes random crashes when using your ipot. Another reason might be your Cache built up from visited webpages. You can clear your cache by going to Settings, Safari, and near the bottom it should say Clear Cache...a speed increase should follow. The summerboard prefs "Dim Background" setting can be turned off in summerboard prefs. I didn't know that I had that enabled, when I began having random crashes and then I turned the feature off. It seems that some themes enable this feature when selected

Share This Page