iPod Running really slowly- due to JB?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by bwilking, Sep 25, 2008.

  1. bwilking

    bwilking New Member

    Joined:
    Feb 28, 2008
    Messages:
    94
    Likes Received:
    0
    Device:
    iPod touch
    My ipod has started running really slowly- I noticed after I JB 2.1.

    From the time I can see notes to the time i can do anything is about 4 seconds. Same for contacts. Just all around laggy.

    Could it be because of JB? Or because it has been dropped a few times? What do you think? Im debating going back to apple 2.1
  2. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Quit some background processes maybe?
  3. bwilking

    bwilking New Member

    Joined:
    Feb 28, 2008
    Messages:
    94
    Likes Received:
    0
    Device:
    iPod touch
    oh how so?
  4. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Kill the processes in Terminal. Unless theres a Task Manager/Activity Monitor for Jailbroken 2.1?
  5. iSkate

    iSkate Member

    Joined:
    Jul 28, 2008
    Messages:
    55
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Do you have winterboard? I just installed it last night and my ipod is ridiculously slow now. I'm about to delete it. Everything was perfect before DLing winterboard.
  6. exit1010

    exit1010 Well-Known Member

    Joined:
    Dec 30, 2007
    Messages:
    4,812
    Likes Received:
    48
    Device:
    4G iPod touch
    yeah same here... so slow... i think because of the many apps i hav here..
  7. kenny3535

    kenny3535 New Member

    Joined:
    Jan 1, 2008
    Messages:
    3
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Slow you tube

    Yeah im have the same problem my youtube is really Slow !!!!!
  8. Noisemaker

    Noisemaker Banned

    Joined:
    Aug 27, 2008
    Messages:
    410
    Likes Received:
    0
    I had this problem this morning. It was caused by installing "GRiS" off of Cydia.

    No idea what it did, aside from destroy my iPod's functionality.

    I did a full restore and upgraded to 2.1, then rejailbroke. Running super fast now - even with Winterboard, multiple emulators, MXTube, dTunes, and a handful of other apps.
  9. iSkate

    iSkate Member

    Joined:
    Jul 28, 2008
    Messages:
    55
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Yeah Noisemaker I was hella shocked when my ipod began to lag after installing winterboard. I used winterboard on 2.0.1 with no problems.
  10. Baker5

    Baker5 Well-Known Member

    Joined:
    Jun 26, 2008
    Messages:
    3,230
    Likes Received:
    40
    Device:
    iPhone 5 (White)
    well i think its a sign to say to stay clean for a change but it might just be me

Share This Page