iPod not starting up after jailbreak with redsnow

Discussion in 'iPod touch' started by amaan, Jul 27, 2009.

  1. amaan

    amaan New Member

    Joined:
    Jun 27, 2009
    Messages:
    253
    Likes Received:
    0
    Device:
    2G iPod touch
    Pls help!!! I was jailbreaking my friends iPod fir him as I had done it twice correctly already and he hadn't at all. So after it says downloading jailbreak data a loading icon appeared below and I thought it was reloading but it went off and we couldn't put it back on. We had had a bit trouble with dfu mode and hence tried thrice before getting it. It's been 2 days now and still hasn't started and when we connect to the computer it says "an unreacgnizabl USB device has been found" so we can't even restore it. He had just upgraded it's firmware from iTunes before coming over to my place. So he ran 3.0 firmware like mine had when I jailbroke mine and I used the same redsnow version whichever was the latest. Pls help me out whoever can, ur help would certainly be greatly appreciated.
  2. ipodfan256

    ipodfan256 New Member

    Joined:
    Apr 7, 2009
    Messages:
    218
    Likes Received:
    0
    Device:
    iPod touch
    Reinstall iPod Drivers, Try different computer
  3. lakers123

    lakers123 New Member

    Joined:
    May 8, 2008
    Messages:
    278
    Likes Received:
    0
    Device:
    iPod touch
    i doubt your in dfu correctly if you're 100% sure you are then do as ipodfan256 said
  4. amaan

    amaan New Member

    Joined:
    Jun 27, 2009
    Messages:
    253
    Likes Received:
    0
    Device:
    2G iPod touch
    Thanx I'll try asap
    ------------------double post merged------------------
    This didn't actually help but still thanx
  5. formatrix

    formatrix New Member

    Joined:
    Aug 25, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    iPhone
    Same has happened to me.

    The same thing has happened to me while I was jailbreaking my 2G iPod touch. But I didn't have trouble getting DFU mode and I had done it before in this iPod. Have you found any solutions yet?
  6. formatrix

    formatrix New Member

    Joined:
    Aug 25, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    iPhone
    Fixed it!

    I found the solution.

    All you have to do is plug the ipod in and run redsnow again, follow all the instructions and it completes the jailbreak.

    Few! I was beginning to worry that I had really broken it.
  7. iBoss™

    iBoss™ Banned

    Joined:
    Aug 15, 2009
    Messages:
    1,057
    Likes Received:
    0
    Device:
    2G iPod touch
    The unrecognizable device error message either means you are not in DFU Mode correctly (try again) or you are on Windows Vista.

    Try again on a Mac or on Windows XP, and try again.

    If it still doesnt work, do this:

    Unplug your iPod.
    Go to Control Panel > Add or Remove Programs (assuming your on Windows XP)

    Uninstall:
    Apple Mobile Device Support
    Bonjour
    iTunes
    QuickTime

    Now go to http://www.itunes.com/ and reinstall iTunes.

    Try again.

    * MAC OR WINDOWS XP (also different USB port)
  8. Unregistered

    Unregistered Guest

    Hi I know this post is old and for the ipod, but I was wondering about a problem for my iPhone 3G. I tried to jailbreak with the latest version of redsn0w 0.9.4b for 4.2.1 ipsw.

    The problem is I was totally brainless and forgot to upgrade my ios from 3.3 before running the jailbreak.

    Now my iphone is totally frozen on the apple icon, can't even switch it off.
    And like the original fault in this post is not being detected by my pc when connected via the cable.

    I hope someone can help. (Oh please let there be someone who can help)
  9. Unregistered

    Unregistered Guest

    I found a way to restore the iphone as per my previous post.
    The link to the page is included for anyone else who might have the same problem.

    http://iphonedownlow.com/?p=5

Share This Page