"iPod not compatible"

Discussion in 'iTunes App Store Games & Apps' started by Renegade, Jan 31, 2009.

  1. Renegade

    Renegade Active Member

    Joined:
    Feb 6, 2008
    Messages:
    1,483
    Likes Received:
    7
    Device:
    iPhone 5 (Black)
    Very recently I've ben trying to add the "myspace" and and the "falling balls" app and I've come upon a problem. My iPod presents me with the pop up saying "this iPod ipod is not compatible"

    Is this because I'm not on the most current firmware?
    I'm jailbroken on 2.1 and I cannot restore due to a broken laptop

    Please Register or Log in to view images



    If you know re problem please help me out. Thanks
  2. NeSEncHo

    NeSEncHo Active Member

    Joined:
    Jul 16, 2008
    Messages:
    1,322
    Likes Received:
    0
    Both require iPhone 2.2 Software Update, so yes it's because you don't have the current firmware.

    MySpace Mobile

    Please Register or Log in to view images



    Falling Balls

    Please Register or Log in to view images

Share This Page