iPod not charging in car

Discussion in 'iPod touch Firmware 3.0' started by Charsher47, Jul 22, 2009.

  1. Charsher47

    Charsher47 New Member

    Joined:
    Aug 10, 2008
    Messages:
    2
    Likes Received:
    0
    Device:
    iPod touch
    Hi, so I updated my 1st gen touch to 3.0 and now when I connect my ipod to my car everything plays normally but the ipod doesn't charge. I have a kenwood headunit, specifically DDX6019 with the ipod adapter, and after searching a little I found that apple did something with the new firmware that doesnt allow proper connection with some third-party cables to encourage oem cables (lame).

    So is there anything I can do about this? Unfortunately my headunit is a few years old so it doesnt possess firmware upgrades or anything. Thanks.
  2. touch_iPod

    touch_iPod Well-Known Member

    Joined:
    Mar 11, 2009
    Messages:
    3,023
    Likes Received:
    144
    Device:
    iPhone 5 (White)
    Hmmm, that I have to try... I'm using an Apple-branded charger which does not give problems but for third-party models, I'm not sure about that...

    Btw, the cable is connected to the socket slot right?
  3. Charsher47

    Charsher47 New Member

    Joined:
    Aug 10, 2008
    Messages:
    2
    Likes Received:
    0
    Device:
    iPod touch
    Yea, new development though...it all of a sudden works again...? It hasn't worked for the last month since I updated and it just started working again. I didn't do anything new except changed my lockscreen wallpaper.. Oh well, hopefully it'll stay like this.

Share This Page